netcore
Sign in
Managed 1x 10GBase-X to 1x 10GBase-X SFP+ 10Gigabit Ethernet Media Converter, British Plug Standard
1 / 5
Networking · MMC-2S

Managed 1x 10GBase-X to 1x 10GBase-X SFP+ 10Gigabit Ethernet Media Converter, British Plug Standard

SM & MMWDMAuto MDI/MDIX0°C to 50°C

Managed 1x 10GBase-X to 1x 10GBase-X SFP+ 10Gigabit Ethernet Media Converter, British Plug Standard, Product Specification:Ports - 2x 10GBase-X SFP+, Standards and Protocols - IEEE 802.3z, IEEE 802.3ae, IEEE 802.3x, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1ad, IEEE 802.1ab, RFC 2474 DSCP, RFC 791 IP, RFC 792 ICMP, RFC 2068 HTTP, ITU-T G.8032 ERPS Ring, Transmission Speed - 100M/1G/2.5G/10G, Transmission Distance - Depend on Plug-in Fiber Tranceiver, LED Indicators - System: PWRSFP+ Port: 1G, 2.5G, 10G, Power Consumption - Full-load

Net price · DE
€151,00
ex. VAT
In stock
2-year warranty · Netcore-backed

1x 10GBase-X to 1x 10GBase-X 2SFP+ Slots Managed 10Gigabit Ethernet Media Converter

The MMC-2S Mini Gigabit Ethernet Media Converter bridges 10GBase-X fiber to 10GBase-X fiber networks, enabling fiber extensions up to 2KM (Multimode) or 160KM (Single Mode/WDM) via SFP modules. It features integrated LED indicators (Power, Link, Activity, Speed) for easy status monitoring and maintenance, helping reduce network downtime. With built-in Link Fault Pass-through (LFP) technology, the MMC-2S enhances troubleshooting efficiency and network reliability. It also supports remote management via an intuitive web interface, command-line interface (CLI), and the SNMP protocol, enabling efficient monitoring and configuration of the converter from any location.

Highlights

Specifications

15 fields
Ports2x 10GBase-X SFP+
Standards and ProtocolsIEEE 802.3z, IEEE 802.3ae, IEEE 802.3x, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1ad, IEEE 802.1ab, RFC 2474 DSCP, RFC 791 IP, RFC 792 ICMP, RFC 2068 HTTP, ITU-T G.8032 ERPS Ring
Transmission Speed100M/1G/2.5G/10G
Transmission DistanceDepend on Plug-in Fiber Tranceiver
LED IndicatorsSystem: PWR<br/>SFP+ Port: 1G, 2.5G, 10G<br/>
Power ConsumptionFull-load<9.84W <br/>Without Module≤3.25W
Jumbo Frame12K
Operating Temperature0°C to 50°C
Storage Temperature-10°C to 70°C
Weight407g
Dimensions (HxWxD)1.26"x3.43"x5.31"(32x87x135mm)
Operation ModeAuto-negotiation 100Mbps, 1/2.5/5/10Gbps full and half duplex mode selection
Input PowerDC 12V, 1.5A
Flow ControlBack Pressure for Half Duplex IEEE 802.3x Pause Frame for Full Duplex
TAA CompliantNo

Features

Gigabit Auto-Negotiation Fiber to Ethernet Media Converter

Flexible and Reliable Network Distance Extension Solution

The 10G Converter provides MM to SM fiber conversion and dual fiber to single-fiber conversion, can also extend network distance by converting wavelengths or amplifying optical power.<br/><br/>

Simple & Quick Operation

The hot-swappable design makes these converters easy to install and troubleshoot for newbies, which allows simple communication with other devices.

  • Simple & Quick Operation
    The hot-swappable design makes these converters easy to install and troubleshoot for newbies, which allows simple communication with other devices.<br/>
  • Monitor Network Activity Easily
    LED indicators for easy network diagnose and quick installation<br/><br/>

LFP Alarm Link Failure Within a Short Period of Time

Equipped with Web and SNMP Management Interfaces

Datasheets & documents